Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Sv translation
languageen

When changing or purchasing a new Kentix AlarmManager, existing Kentix MultiSensors can continue to be used without any problems.
Depending on the device, an update may be required.

New MultiSensors (after 02/2018) do not work on an old AlarmManager (before 02/2018).

An overview of the compatibility can be found in the following table


Generation 1 until 01/2018

Generation 2 from 02/2018

AlarmManager

Generation 1

AlarmManager

Generation 2

MultiSensor RF Generation 1
MultiSensor RF Generation 2
MultiSensor LAN Generation 1after update MultiSensor
MultiSensor LAN Generation 2-
MultiSensor LAN-RF Generation 1after update MultiSensor
MultiSensor LAN-RF Generation 2-
KeyPad-
KeyPad-Touch 
MultiSensor-Door 
MultiSensor-Rack-Mini -
Leakage sensor (KLS03) 
Leakage sensor Rope (KLS03-Rope) 
KIO1 
KIO2
KIO3 

Digital I/O Module
(KIO7052/3) 

Alarm siren